12/10/2009

Moteur du Mad Bugster

  Aujourd'hui le coeur n'y est pas, ce matin un jeune de mon village que je connais depuis qu'il est grand comme ça c'est tué en bagnole, il a tapé de plein fouet un car scolaire (les enfants n'ont rien, juste un peu choqués), 'tain il avait fêté ses 20 ans il y a quelques mois 

Tu nous manques déjà "Cacao" En pleurs



  Bon vu qu'il faut quand même continuer notre petite vie j'ai fini le remontage du 1600 du Mad Bugster

IMAGE_043


  Un grand merci à SLY MOTORS, sans lui ça n'aurai pas été possible

  En effet les coussinets de vilo en Std carter et 0,25 vilo sont en rupture de stock partout depuis quelques semaines


  Donc ça sera ok pour le Mud and Forest dimanche prochain, ouf


  Bon quand même quelques détails suite au "problème" rencontré à la Mud Party:

- 4 bielles de coulés

- Vilo avec palier central ayant une marche de 0,7mm (je parle même pas des manetons ...)

- AAC avec un jolie Flatcam (-2mm sur 3 cames)

  Et je vous parles pas de la patte à roder à la place de l'huile (la boue savoyarde est vachement sabloneuse en fait Bouche cousue)


  Suite à ça et à la grosse pression que me mettais Ju's (ça n'aurai tenu que de moi je l'ouvrais même pas, j'attaquais le 1915 mais j'aurai pas roulé à la Mud and Forest) et grâce à son stock de pièces on à trouvé un vilo qui trainait, avec quelques points de rouilles mais propre tout de même, un jeu de bielles  que j'avais en stock, un petit AAC et zou

Voilà donc la "belle" config actuel du 1600:

- Kit 85.5 AA ayant eu un peu de sable mais encore propre

- Vilo en 0,25 pas trop mal, VM en 180mm le tout non équilibré évidement

- W110 parce que j'avais que ça, rampe d'origine

- 34PICT-3 (merci Eugène)

- Bielles SCAT au poids (elles le sont seulement parce qu'elles étaient sur mon 1915 avant Rigolant)


  Bon on verra bien ce que ça donnera, j'ai mis un rupteur à 5000, j'attends quand même un jeu de ressorts simple renforcé bas de gamme, ça sera tout de même plus "safe"

 

  Ca me fait un peu penser au premier moteur que j'ai monté il y à un peu plus de 10ans

 

22:24 Écrit par SamC dans Général | Lien permanent | Commentaires (8) | Tags : mad bugster |  Facebook |

Commentaires

c du rapid les repars chez toi moi j' ai a peine enleve la terre .........un gros paket de terre ......bon courage a vous pour le week end prochain et a bientot en mars alors

Écrit par : much | 12/10/2009

Bah fallait que je me magnes pour pouvoir être au Mud and Forest

Au fait pour l'AAC du 1915, j'ai pris un Webcam 119 de mon coté

Écrit par : SamC | 12/10/2009

Ben comment elle est rentrée cette boue ?
Une filtration pas à la hauteur ?
Bon courage pour la suite ....

ps: c'est moche pour ce jeune...

Écrit par : Chr!s | 13/10/2009

Elle est rentrée derrière la poulie, prochain moteur je mets un joint spi

Écrit par : SamC | 13/10/2009

Dit ta pas deux trois tof sympa du week end a m'faire passer .....STP peuizz :))))

Écrit par : much | 14/10/2009

Je demande à Ju il en a quelques unes normalement

Écrit par : SamC | 14/10/2009

Et des videos ...

Écrit par : Laurent L | 18/10/2009

Pour toute infos et vidéos contacter Ju, vu qu'il ne m'a toujours pas passé les photos et les vidéos prises....

Écrit par : SamC | 18/10/2009

Les commentaires sont fermés.